关于调用云函数的使用错误?
发布于 2 年前 作者 ocui 8842 次浏览 来自 问答

我想使用npm的“got”包,然后通过调用自定义的云函数“msgCheck”发送http请求,实现对文本内容的安全检测。代码敲到一半,进行了测试,结果报了错误。

下面附上云函数代码,和调用云函数的代码,以及错误日志。求大佬帮忙解决,谢谢!!

2 回复

got 10.0已经不支持Node 8.9了,你可以换成got 9.6的版本

msgCheck显然直接用云调用更好。

回到顶部